masterspammer (masterspammer) wrote,
masterspammer
masterspammer

Categories:

Вчерашний киберсекс

Это была задница. Большая, уныло-безысходная и неотвратимая. Такое у меня было только во сне - гаденький такой кошмарчик, когда всё из рук валится и получается хуже, хуже и хуже.

Мамы моей компьютер щёлкнул винтом. В логах неприятное про ошибку выполнения команды и перезапуск ata. И что характерно, при гостях. Повод пойти погулять до магазина за SSD; ага, со всем гостями вместе. Новый винт, WD на 250 гигов, синенький. Ставится на него 18-й Mint, в процессе установки думаю попробовать глянуть - что на CF от/для фотика - не видит аппарат перспектив для себя в этой карточке - то ли файлуха там битая, то ли вообще эта карточка из тонкого клиента и её бы почистить. Втыкаю USB-кардридер - экран гаснет! Статика?

Теперь комп не видит этого SSD! Гружусь с флэшки, с которой ставил. Linux видит, BIOS-нет! Забиваю нулями - всё так же. Удаляю все провода до всех остальных винтов - что-то с ним случилось - видит. Ставлю снова - ставится. В процессе не ставятся некоторые файлы - висит соединение http и тупит. Жду, прибиваю соединения (killall http - натурально, метод из apt-а называется именно http), комп вроде штатно перезагружается, но загрузчика нет. Эффект предсказуем.

Ставим без сети - всё с флэшки. Ставится успешно, но не видит часть сайтов. В процессе прошлой установки pppoe-соединение "мигало" (то есть отваливалось и соединялось заново), теперь ещё чаще. Шевелю провод - индиктор мигает. Снова забег с гостями - в магазин за RJ-45 и за обжимкой. Не могу обжать провод... мдя - первый раз в жизни (если не считать первый день моей провайдерской работы лет 15 назад) у меня не получается. Обжимка глючит. Хозяин обжимки (при помощи немалого шаманства) обжимает, но индикатор то загорится, то погаснет. Режу, обжимаю - провод вылазит из-под контакта.

Пересобираю обжимку, настраиваю положение обжимной гребёнки, обжимаю и... на этот раз провода перевернулись. Говорю нецензурное. Последний разъёмчик - всё перепроверено, обжато - нет индикации. Дожимаю отвёрткой - нет эффекта. Третий забег всей толпой. Притащен старый свитч и патч-корд, который не жалко - скрутку делать.

Патч-корд проверяем (комп-свитч) - индикаторы горят, это почти ура. Пополам его - будет аплинком. Итого, даже со скруткой сети нет... WTF? Втыкаем провод в свитч - индикатора нет. У самой двери - розетка - в ней тоже не; причём если вместо розетки воткнуть длинный провод до компа в свитч, то индикатор хреновенько, но помаргивает (скрутка же). Вывод - медленно сдыхал порт у провайдера и именно в это же время шёл ремонт компьютера... Что, конечно, не отменяет сдохшего винта и хреново обжатого RJ-45. Далее уже в техподдержку.

---

А утром "пришёл тягач и там был трос и там был врач" - да, именно порт сдох. Связь теперь есть, оставшиеся неполадки - скорее всего дело операционки и решать их софтово. Но сначала - погулять.

UPD: из софтового был слишком большой MTU (1400 - уже лучше) и ipv6, которому был не рад убунтовский сервер обновлений.
Tags: КомпьютерноеЖелезо, Обломы, Офигинеть!
Subscribe

  • Power ON!

    Пять дней прошло - и только сегодня скрутил провода в кучу (фильтры пока лежат на полке) и соединил с усилителем. Динамикам не то, чтоб сильно плохо…

  • (no subject)

    Так получилось, что у прошлых (до PC) моих компьютеров прерываний или не было вообше или был таймер с фиксированной частотой. У Z80 (если подходить…

  • (no subject)

    Дети притащили из школы ротовирус - так-то это довольно регулярная болячка, хотя штаммами разнится как грипп - на этот раз досталось сыну и чуть…

  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 4 comments